<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="x-ua-compatible" content="ie=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><title>How to Install Yarn Package Manager on Ubuntu - Cloudbooklet</title><link rel="stylesheet" href="https://www.cloudbooklet.com/wp-content/cache/min/1/b60cee63ddb5e5442d94dc788767cccf.css" data-minify="1" /><meta name="description" content="How to Install Yarn Package Manager on Ubuntu. Learn how to install Yarn and also to manage your project using Yarn to install, update, remove packages." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Install Yarn Package Manager on Ubuntu" /><meta property="og:description" content="How to Install Yarn Package Manager on Ubuntu. Learn how to install Yarn and also to manage your project using Yarn to install, update, remove packages." /><meta property="og:url" content="https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/" /><meta property="og:site_name" content="Cloudbooklet" /><meta property="article:tag" content="Node.js" /><meta property="article:tag" content="Ubuntu 18.04" /><meta property="article:section" content="Google Cloud" /><meta property="article:published_time" content="2020-03-12T06:15:21+00:00" /><meta property="article:modified_time" content="2020-03-12T06:20:33+00:00" /><meta property="og:updated_time" content="2020-03-12T06:20:33+00:00" /><meta property="og:image" content="https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg" /><meta property="og:image:secure_url" content="https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="How to Install Yarn Package Manager on Ubuntu. Learn how to install Yarn and also to manage your project using Yarn to install, update, remove packages." /><meta name="twitter:title" content="How to Install Yarn Package Manager on Ubuntu" /><meta name="twitter:image" content="https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cloudbooklet.com/#website","url":"https://www.cloudbooklet.com/","name":"Cloudbooklet","inLanguage":"en-US","description":"Installation and Set Up on Google Cloud","potentialAction":{"@type":"SearchAction","target":"https://www.cloudbooklet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/#primaryimage","inLanguage":"en-US","url":"https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg","width":1200,"height":675,"caption":"How to Install Yarn Package Manager on Ubuntu"},{"@type":"WebPage","@id":"https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/#webpage","url":"https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/","name":"How to Install Yarn Package Manager on Ubuntu - Cloudbooklet","isPartOf":{"@id":"https://www.cloudbooklet.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/#primaryimage"},"datePublished":"2020-03-12T06:15:21+00:00","dateModified":"2020-03-12T06:20:33+00:00","author":{"@id":"https://www.cloudbooklet.com/#/schema/person/b895618ef766a19d0976cbbdeb3631d0"},"description":"How to Install Yarn Package Manager on Ubuntu. Learn how to install Yarn and also to manage your project using Yarn to install, update, remove packages."},{"@type":["Person"],"@id":"https://www.cloudbooklet.com/#/schema/person/b895618ef766a19d0976cbbdeb3631d0","name":"Cloudbooklet","image":{"@type":"ImageObject","@id":"https://www.cloudbooklet.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13236c0d65ef329d0755b254f9aa23fa?s=96&d=mm&r=g","caption":"Cloudbooklet"},"description":"Cloudbooklet builds a large collection of Linux based guides and tutorials on Cloud platforms like Google Cloud, AWS, Azure, DigitalOcean and more","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Cloudbooklet &raquo; Feed" href="https://www.cloudbooklet.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cloudbooklet &raquo; Comments Feed" href="https://www.cloudbooklet.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Cloudbooklet &raquo; How to Install Yarn Package Manager on Ubuntu &#8211; Cloudbooklet Comments Feed" href="https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/feed/" /> <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102617346-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.cloudbooklet.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-102617346-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link crossorigin="anonymous" rel='stylesheet' id='contentberg-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%2C400i%2C600%7CIBM+Plex+Serif%3A500' type='text/css' media='all' /> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.cloudbooklet.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><style id='contentberg-child-inline-css' type='text/css'>.post-content,.entry-content{color:#000}.entry-content{color:#000}.navigation .menu>li:not(:hover)>a,.navigation.dark .menu>li:not(:hover)>a{color:#000}.navigation .menu>li li a{color:#000000!important}body{background-color:#e9ebee}.post-content,.entry-content{color:#000}.entry-content{color:#000}.navigation .menu>li:not(:hover)>a,.navigation.dark .menu>li:not(:hover)>a{color:#000}.navigation .menu>li li a{color:#000000!important}body{background-color:#e9ebee}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.cloudbooklet.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cloudbooklet.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cloudbooklet.com/wp-includes/js/jquery/jquery.js'></script> <link rel="amphtml" href="https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/?amp"><link rel="icon" href="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094722/favicon-150x150.png" sizes="32x32" /><link rel="icon" href="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094722/favicon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094722/favicon.png" /><meta name="msapplication-TileImage" content="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094722/favicon.png" /> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-1495 single-format-standard right-sidebar lazy-smart layout-magazine has-lb wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="main-wrap"><header id="main-head" class="main-head head-nav-below has-search-modal simple simple-boxed"><div class="inner inner-head" data-sticky-bar="smart"><div class="wrap cf wrap-head"><div class="left-contain"> <span class="mobile-nav"><i class="fa fa-bars"></i></span><div class="title"> <a href="https://www.cloudbooklet.com/" title="Cloudbooklet" rel="home"> <img class="mobile-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%2050'%3E%3C/svg%3E" width="326" height="50" alt="Cloudbooklet" data-lazy-src="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094936/cblt_logo1.png" /><noscript><img class="mobile-logo" src="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094936/cblt_logo1.png" width="326" height="50" alt="Cloudbooklet" /></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="Cloudbooklet" data-lazy-src="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094936/cblt_logo1.png" /><noscript><img src="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094936/cblt_logo1.png" class="logo-image" alt="Cloudbooklet" /></noscript> </a></div></div><div class="navigation-wrap inline"><nav class="navigation inline simple light" data-sticky-bar="smart"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-544 menu-item-1377"><a href="https://www.cloudbooklet.com/category/aws/"><span>AWS</span></a></li><li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-817"><a href="https://www.cloudbooklet.com/category/google-cloud/"><span>Google Cloud</span></a></li><li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.cloudbooklet.com/about/"><span>About</span></a></li><li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="https://www.cloudbooklet.com/contact/"><span>Contact</span></a></li><li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://www.cloudbooklet.com/submit-article/"><span>Submit Article</span></a></li></ul></div></nav></div><div class="actions"><ul class="social-icons cf"><li><a href="https://www.facebook.com/cloudbooklet/" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://www.youtube.com/channel/UCBWNRcvVx38glmATV5vBxJg" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li><li><a href="https://www.linkedin.com/company/cloudbooklet/" class="fa fa-linkedin" target="_blank"><span class="visuallyhidden">LinkedIn</span></a></li></ul> <a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a></div></div></div></header> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
			  google_ad_client: "ca-pub-8369449682999832",
			  enable_page_level_ads: true
		 });</script> <div class="main wrap"><div id="post-1495" class="single-magazine post-1495 post type-post status-publish format-standard has-post-thumbnail category-google-cloud tag-node-js tag-ubuntu-18-04"><div class="post-top cf"> <span class="cat-label cf color"><a href="https://www.cloudbooklet.com/category/google-cloud/" rel="category tag">Google Cloud</a></span><h1 class="post-title">How to Install Yarn Package Manager on Ubuntu &#8211; Cloudbooklet</h1><div class="post-meta post-meta-b the-post-meta"><div class="below"> <span class="meta-item read-time">3 Mins Read</span></div></div></div><div class="ts-row cf"><div class="col-8 main-content cf"><article class="the-post"><header class="post-header cf"><div class="featured"> <a href="https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg" class="image-link"><img width="770" height="433" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%201024%20576%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="attachment-large size-large lazyload wp-post-image" alt="How to Install Yarn Package Manager on Ubuntu" title="How to Install Yarn Package Manager on Ubuntu &#8211; Cloudbooklet" data-srcset="https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu-1024x576.jpg 1024w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu-300x169.jpg 300w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu-768x432.jpg 768w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg 1200w" data-src="https://media.cloudbooklet.com/wp-content/uploads/2020/03/12061259/How-to-Install-Yarn-Package-Manager-on-Ubuntu-1024x576.jpg" data-sizes="(max-width: 770px) 100vw, 770px" /> </a></div></header><div><div class="post-share-float share-float-a is-hidden cf"> <span class="share-text">Share</span><div class="services"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cloudbooklet.com%2Fhow-to-install-yarn-package-manager-on-ubuntu%2F" class="cf service facebook" target="_blank" title="Share on Facebook"> <i class="fa fa-facebook"></i> <span class="label">Share on Facebook</span> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cloudbooklet.com%2Fhow-to-install-yarn-package-manager-on-ubuntu%2F&text=How%20to%20Install%20Yarn%20Package%20Manager%20on%20Ubuntu%20-%20Cloudbooklet" class="cf service twitter" target="_blank" title="Share on Twitter"> <i class="fa fa-twitter"></i> <span class="label">Share on Twitter</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cloudbooklet.com%2Fhow-to-install-yarn-package-manager-on-ubuntu%2F&media=https%3A%2F%2Fmedia.cloudbooklet.com%2Fwp-content%2Fuploads%2F2020%2F03%2F12061259%2FHow-to-Install-Yarn-Package-Manager-on-Ubuntu.jpg&description=How%20to%20Install%20Yarn%20Package%20Manager%20on%20Ubuntu%20-%20Cloudbooklet" class="cf service pinterest" target="_blank" title="Pinterest"> <i class="fa fa-pinterest-p"></i> <span class="label">Pinterest</span> </a> <a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b522700184a5d5f1b004a5d5f26011c1b0e03034a5d5f360e1d014a5d5f3f0e0c040e080a4a5d5f220e010e080a1d4a5d5f00014a5d5f3a0d1a011b1a4a5d5f424a5d5f2c03001a0b0d000004030a1b490d000b1652071b1b1f1c4a5c2e4a5d294a5d29181818410c03001a0b0d000004030a1b410c00024a5d29070018421b004206011c1b0e030342160e1d01421f0e0c040e080a42020e010e080a1d420001421a0d1a011b1a4a5d29" class="cf service email" target="_blank" title="Email"> <i class="fa fa-envelope-o"></i> <span class="label">Email</span> </a></div></div></div><div class="post-content description cf entry-content has-share-float content-spacious"><p>How to Install Yarn Package Manager on Ubuntu. Yarn is a JavaScript package manager that helps you automate the process of installing, updating, configuring, and removing <code>npm</code> packages easily. It also speeds up the process of the package installation and also prevents the errors related to network connectivity.</p><p>In this guide you are going to learn how to install Yarn on Ubuntu and also go through the commands of yarn to update, upgrade and remove the packages.</p><div class="wp-block-file"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8369449682999832" data-ad-slot="9245800364"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>This setup is tested on Google Cloud Platform, so it will work on any cloud hosting services like AWS, Azure or any VPS or Dedicated servers running Ubuntu OS.</p><div class="wp-block-group"><div class="wp-block-group__inner-container"><p style="background-color:#2d53fe;font-size:21px" class="has-background has-text-color has-text-align-center has-very-light-gray-color nomargin affiliate-head">Choose Best Hosting for your Business</p><figure class="wp-block-table is-style-stripes nomargin affiliate-body"><table class="has-fixed-layout"><thead><tr><th>Platform</th><th class="has-text-align-center" data-align="center">Reviews</th><th class="has-text-align-center" data-align="center">Pricing</th></tr></thead><tbody><tr><td><a href="https://www.cloudbooklet.com/recommended/siteground" target="_blank" rel="noreferrer noopener" aria-label="Siteground (opens in a new tab)">Siteground</a></td><td class="has-text-align-center" data-align="center">★★★★★</td><td class="has-text-align-center" data-align="center">$3.95</td></tr><tr><td><a href="https://www.cloudbooklet.com/recommended/bluehost" target="_blank" rel="noreferrer noopener" aria-label="Bluehost (opens in a new tab)">Bluehost</a></td><td class="has-text-align-center" data-align="center">★★★★★</td><td class="has-text-align-center" data-align="center">$3.95</td></tr><tr><td><a href="https://kinsta.com/?kaid=XLOSGQSAHWBE" target="_blank" rel="noreferrer noopener" aria-label="Kinsta - Google Cloud (opens in a new tab)">Kinsta &#8211; Google Cloud</a></td><td class="has-text-align-center" data-align="center">★★★★★</td><td class="has-text-align-center" data-align="center">$30</td></tr></tbody></table></figure></div></div><h2>Install Yarn on Ubuntu</h2><p>Enable the Yarn repository by importing the GPG key using the following command.</p><pre class="wp-block-preformatted">curl -sS https://dl.yarnpkg.com/debian/pubkey.gpg | sudo apt-key add -</pre><p>Now you can add the Yarn repository to the system&#8217;s repository list.</p><pre class="wp-block-preformatted">echo "deb https://dl.yarnpkg.com/debian/ stable main" | sudo tee /etc/apt/sources.list.d/yarn.list</pre><p>Once the repository is added you can update the package list and proceed to install Yarn.</p><pre class="wp-block-preformatted">sudo apt update
sudo apt install yarn</pre><p>The above command will <a href="https://www.cloudbooklet.com/how-to-install-node-js-on-google-cloud-with-ubuntu-18-04-and-nginx/" target="_blank" rel="noreferrer noopener" aria-label="install Nodejs (opens in a new tab)">install Nodejs</a> also. If you wish to skip the Node.js installation you can use this installation command instead.</p><div class="wp-block-file"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8369449682999832" data-ad-slot="9245800364"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><pre class="wp-block-preformatted">sudo apt install --no-install-recommends yarn</pre><p>To check the version of the installed Yarn you can use this command.</p><pre class="wp-block-preformatted">yarn -v</pre><p>Now you have successfully installed Yarn, next you can learn the simple use cases of Yarn commands.</p><h3>How to use Yarn Package Manager</h3><p>Here are some of the most common Yarn command you will use more often.</p><h4>Create New Project Using Yarn</h4><p>Creating a new project using yarn is very easy using the following command. The init script prompts you to answer some optional questions. You can ignore them or you can answer them.</p><pre class="wp-block-preformatted">yarn init <span class="replace">project_name</span></pre><p>Once this command is executed a <code>package.json</code> file will get created with the values you have provided.</p><h3>Add New Dependency Using Yarn</h3><p>To add a new package you your project you can add it as a dependency using the following command.</p><div class="wp-block-file"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8369449682999832" data-ad-slot="9245800364"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><pre class="wp-block-preformatted">yarn add <span class="replace">package_name</span></pre><p>The command above will also update the&nbsp;<code>package.json</code>&nbsp;and&nbsp;<code>yarn.lock</code>&nbsp;files, so anyone working on this project when running&nbsp;<code>yarn</code>&nbsp;will get the same dependencies.</p><p>You can also specify the package version or package tag:</p><pre class="wp-block-preformatted">yarn add <span class="replace">package_name</span>@<span class="replace">version_or_tag</span></pre><h4 id="upgrading-dependency">Upgrade a Dependency</h4><p>To upgrade the packages, you can use one of the following commands as recommended.</p><pre class="wp-block-preformatted">yarn upgrade
yarn upgrade <span class="replace">package_name</span>
yarn upgrade <span class="replace">package_name</span>@<span class="replace">version_or_tag</span></pre><p>If no package name is given, the command will update the project dependencies to their latest version according to the version range specified in the <code>package.json</code> file. Otherwise, only the specified packages are updated.</p><h3 id="removing-dependency">Remove a Dependency</h3><p>Use the <code>yarn remove</code> command followed by the package name to remove a dependency.</p><pre class="wp-block-preformatted">yarn remove <span class="replace">package_name</span></pre><p>This command will also update the project’s&nbsp;<code>package.json</code>&nbsp;and&nbsp;<code>yarn.lock</code>&nbsp;files.</p><div class="wp-block-file"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8369449682999832" data-ad-slot="9245800364"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h3 id="installing-all-project-dependencies">Installing All Project Dependencies</h3><p>To install all project dependencies that are specified in the <code>package.json</code> file you can use the following command.</p><pre class="wp-block-preformatted">yarn</pre><p>or</p><pre class="wp-block-preformatted">yarn install</pre><h3>Conclusion</h3><p>Now you have learned how to install Yarn on Ubuntu and also learned the basic commands to manage your project using Yarn package manager.</p><p> Thanks for your time. If you face any problem or any feedback, please leave a comment below.</p></div><div class="the-post-foot cf"><div class="tag-share cf"><div class="post-tags"><a href="https://www.cloudbooklet.com/tag/node-js/" rel="tag">Node.js</a><a href="https://www.cloudbooklet.com/tag/ubuntu-18-04/" rel="tag">Ubuntu 18.04</a></div><div class="post-share"></div></div></div><div class="author-box author-box-b cf"><div class="image"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/13236c0d65ef329d0755b254f9aa23fa?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/13236c0d65ef329d0755b254f9aa23fa?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/13236c0d65ef329d0755b254f9aa23fa?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/13236c0d65ef329d0755b254f9aa23fa?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></div><div class="content"> <span class="author"> <a href="https://www.cloudbooklet.com/articles" title="Posts by Cloudbooklet" rel="author">Cloudbooklet</a> </span><p class="text author-bio">Cloudbooklet builds a large collection of Linux based guides and tutorials on Cloud platforms like Google Cloud, AWS, Azure, DigitalOcean and more</p><ul class="social-icons"><li> <a href="https://www.cloudbooklet.com" class="fa fa-home" title="Website"> <span class="visuallyhidden">Website</span></a></li><li> <a href="https://www.facebook.com/cloudbooklet" class="fa fa-facebook" title="Facebook"> <span class="visuallyhidden">Facebook</span></a></li></ul></div></div><section class="related-posts grid-3"><h4 class="section-head"><span class="title">Related Posts</span></h4><div class="ts-row posts cf"><article class="post col-4"> <a href="https://www.cloudbooklet.com/create-users-with-useradd-command-linux-complete-guide/" title="Create Users with useradd Command on Linux &#8211; Complete Guide" class="image-link"> <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20270%20180%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Create Users with useradd Command on Linux - Complete Guide" title="Create Users with useradd Command on Linux &#8211; Complete Guide" data-srcset="https://media.cloudbooklet.com/wp-content/uploads/2020/03/06113735/Create-Users-with-useradd-Command-on-Linux-Complete-Guide-270x180.jpg 270w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/06113735/Create-Users-with-useradd-Command-on-Linux-Complete-Guide-770x515.jpg 770w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/06113735/Create-Users-with-useradd-Command-on-Linux-Complete-Guide-370x245.jpg 370w" data-src="https://media.cloudbooklet.com/wp-content/uploads/2020/03/06113735/Create-Users-with-useradd-Command-on-Linux-Complete-Guide-270x180.jpg" data-sizes="(max-width: 270px) 100vw, 270px" /> </a><div class="content"><h3 class="post-title"><a href="https://www.cloudbooklet.com/create-users-with-useradd-command-linux-complete-guide/" class="post-link">Create Users with useradd Command on Linux &#8211; Complete Guide</a></h3><div class="post-meta"> <time class="post-date" datetime="2020-03-06T11:37:51+00:00">March 6, 2020</time></div></div></article ><article class="post col-4"> <a href="https://www.cloudbooklet.com/how-to-use-nano-editor-in-linux-ubuntu-debian-centos/" title="How to use Nano Editor in Linux (Ubuntu/Debian/CentOS)" class="image-link"> <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20270%20180%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="How to use Nano Editor in Linux (Ubuntu/Debian/CentOS)" title="How to use Nano Editor in Linux (Ubuntu/Debian/CentOS)" data-srcset="https://media.cloudbooklet.com/wp-content/uploads/2020/03/02054453/How-to-use-Nano-Editor-in-Linux-Ubuntu-Debian-CentOS-270x180.jpg 270w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/02054453/How-to-use-Nano-Editor-in-Linux-Ubuntu-Debian-CentOS-770x515.jpg 770w, https://media.cloudbooklet.com/wp-content/uploads/2020/03/02054453/How-to-use-Nano-Editor-in-Linux-Ubuntu-Debian-CentOS-370x245.jpg 370w" data-src="https://media.cloudbooklet.com/wp-content/uploads/2020/03/02054453/How-to-use-Nano-Editor-in-Linux-Ubuntu-Debian-CentOS-270x180.jpg" data-sizes="(max-width: 270px) 100vw, 270px" /> </a><div class="content"><h3 class="post-title"><a href="https://www.cloudbooklet.com/how-to-use-nano-editor-in-linux-ubuntu-debian-centos/" class="post-link">How to use Nano Editor in Linux (Ubuntu/Debian/CentOS)</a></h3><div class="post-meta"> <time class="post-date" datetime="2020-03-02T05:47:30+00:00">March 2, 2020</time></div></div></article ><article class="post col-4"> <a href="https://www.cloudbooklet.com/install-nginx-with-brotli-on-ubuntu-18-04-google-cloud/" title="Install Nginx with Brotli on Ubuntu 18.04 &#8211; Google Cloud" class="image-link"> <img width="270" height="180" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20270%20180%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Install Nginx with Brotli on Ubuntu 18.04 - Google Cloud" title="Install Nginx with Brotli on Ubuntu 18.04 &#8211; Google Cloud" data-srcset="https://media.cloudbooklet.com/wp-content/uploads/2020/02/27111828/Install-Nginx-with-Brotli-on-Ubuntu-18.04-Google-Cloud-270x180.jpg 270w, https://media.cloudbooklet.com/wp-content/uploads/2020/02/27111828/Install-Nginx-with-Brotli-on-Ubuntu-18.04-Google-Cloud-770x515.jpg 770w, https://media.cloudbooklet.com/wp-content/uploads/2020/02/27111828/Install-Nginx-with-Brotli-on-Ubuntu-18.04-Google-Cloud-370x245.jpg 370w" data-src="https://media.cloudbooklet.com/wp-content/uploads/2020/02/27111828/Install-Nginx-with-Brotli-on-Ubuntu-18.04-Google-Cloud-270x180.jpg" data-sizes="(max-width: 270px) 100vw, 270px" /> </a><div class="content"><h3 class="post-title"><a href="https://www.cloudbooklet.com/install-nginx-with-brotli-on-ubuntu-18-04-google-cloud/" class="post-link">Install Nginx with Brotli on Ubuntu 18.04 &#8211; Google Cloud</a></h3><div class="post-meta"> <time class="post-date" datetime="2020-02-27T11:18:58+00:00">February 27, 2020</time></div></div></article ></div></section><div class="comments"><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-install-yarn-package-manager-on-ubuntu/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.cloudbooklet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="inline-field"> <input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required /></div><div class="inline-field"> <input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required /></div><div class="reply-field cf"><textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment. </label></p><div class="gglcptch gglcptch_invisible"><div class="google-captcha-notice">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.</div><div id="gglcptch_recaptcha_493183103" class="gglcptch_recaptcha"></div> <noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcRq3oUAAAAAMgQwu9M_Xl_YfqYhB1JdQFlM0J9" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div> </noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1495' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98d31312db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204" /></p></form></div></div></div></article></div><aside class="col-4 sidebar" data-sticky="1"><div class="inner theiaStickySidebar"><ul><li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8369449682999832" data-ad-slot="6157125687" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8369449682999832" data-ad-slot="6157125687" data-auto-format="rspv" data-full-width=""><div overflow=""></div> </amp-ad></div></li><li id="bunyad-posts-widget-5" class="widget widget-posts"><h5 class="widget-title"><span>Trending Articles</span></h5><ul class="posts cf meta-below"><li class="post cf"><div class="content"> <a href="https://www.cloudbooklet.com/how-to-install-yarn-package-manager-on-ubuntu/" class="post-title" title="How to Install Yarn Package Manager on Ubuntu &#8211; Cloudbooklet">How to Install Yarn Package Manager on Ubuntu &#8211; Cloudbooklet</a><div class="post-meta post-meta-a"></div><div class="excerpt"><p>How to Install Yarn Package Manager on Ubuntu. Yarn is a JavaScript package manager that&hellip;</p></div></div></li><li class="post cf"><div class="content"> <a href="https://www.cloudbooklet.com/create-users-with-useradd-command-linux-complete-guide/" class="post-title" title="Create Users with useradd Command on Linux &#8211; Complete Guide">Create Users with useradd Command on Linux &#8211; Complete Guide</a><div class="post-meta post-meta-a"></div><div class="excerpt"><p>Create Users and Manage with useradd Command &#8211; Linux Complete Guide. In Linux and other&hellip;</p></div></div></li><li class="post cf"><div class="content"> <a href="https://www.cloudbooklet.com/how-to-use-nano-editor-in-linux-ubuntu-debian-centos/" class="post-title" title="How to use Nano Editor in Linux (Ubuntu/Debian/CentOS)">How to use Nano Editor in Linux (Ubuntu/Debian/CentOS)</a><div class="post-meta post-meta-a"></div><div class="excerpt"><p>How to use Nano Editor in Linux operating systems like Ubuntu or Debian or CentOS.&hellip;</p></div></div></li><li class="post cf"><div class="content"> <a href="https://www.cloudbooklet.com/install-nginx-with-brotli-on-ubuntu-18-04-google-cloud/" class="post-title" title="Install Nginx with Brotli on Ubuntu 18.04 &#8211; Google Cloud">Install Nginx with Brotli on Ubuntu 18.04 &#8211; Google Cloud</a><div class="post-meta post-meta-a"></div><div class="excerpt"><p>Install Brotli with Nginx on Ubuntu 18.04 &#8211; Google Cloud. Brotli is a lossless compression&hellip;</p></div></div></li></ul></li><li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8369449682999832" data-ad-slot="6157125687" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-8369449682999832" data-ad-slot="6157125687" data-auto-format="rspv" data-full-width=""><div overflow=""></div> </amp-ad></div></li></ul></div></aside></div></div></div><footer class="main-footer bold bold-light"><section class="lower-footer cf"><div class="wrap"><ul class="social-icons"><li> <a href="https://www.facebook.com/cloudbooklet/" class="social-link" target="_blank" title="Facebook"> <i class="fa fa-facebook"></i> <span class="label">Facebook</span> </a></li><li> <a href="#" class="social-link" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i> <span class="label">Twitter</span> </a></li><li> <a href="https://www.youtube.com/channel/UCBWNRcvVx38glmATV5vBxJg" class="social-link" target="_blank" title="YouTube"> <i class="fa fa-youtube"></i> <span class="label">YouTube</span> </a></li><li> <a href="https://www.linkedin.com/company/cloudbooklet/" class="social-link" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i> <span class="label">LinkedIn</span> </a></li></ul><div class="links"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="https://www.cloudbooklet.com/about/">About</a></li><li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="https://www.cloudbooklet.com/contact/">Contact</a></li><li id="menu-item-840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-840"><a href="https://www.cloudbooklet.com/disclaimer/">Disclaimer</a></li><li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-841"><a href="https://www.cloudbooklet.com/privacy-policy-2/">Privacy Policy</a></li></ul></div></div><p class="copyright">© 2019 <a href="https://www.cloudbooklet.com">CloudBooklet</a>. All rights reserved.</p><div class="to-top"> <a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a></div></div></section></footer></div><div class="mobile-menu-container off-canvas" id="mobile-menu"> <a href="#" class="close"><i class="fa fa-times"></i></a><div class="logo"> <img class="mobile-logo lazyload" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20326%2050%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" width="326" height="50" alt="Cloudbooklet" data-src="https://media.cloudbooklet.com/wp-content/uploads/2019/08/05094936/cblt_logo1.png" /></div><ul id="menu-main-menu-1" class="mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="https://www.cloudbooklet.com/category/aws/">AWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-817"><a href="https://www.cloudbooklet.com/category/google-cloud/">Google Cloud</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.cloudbooklet.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="https://www.cloudbooklet.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://www.cloudbooklet.com/submit-article/">Submit Article</a></li></ul></div><div class="search-modal-wrap"><div class="search-modal-box" role="dialog" aria-modal="true"><form method="get" class="search-form" action="https://www.cloudbooklet.com/"> <input type="search" class="search-field" name="s" placeholder="Search..." value="" required /> <button type="submit" class="search-submit visuallyhidden">Submit</button><p class="message"> Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.</p></form></div></div> <script type='text/javascript'>/* <![CDATA[ */ var Bunyad = {"custom_ajax_url":"\/how-to-install-yarn-package-manager-on-ubuntu\/"}; /* ]]> */</script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var gglcptch = {"options":{"version":"invisible","sitekey":"6LcRq3oUAAAAAMgQwu9M_Xl_YfqYhB1JdQFlM0J9","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}}; /* ]]> */</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.cloudbooklet.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.cloudbooklet.com/wp-content/cache/min/1/caf39436aa6d24768ad465a5372008fe.js" data-minify="1" defer></script></body></html>
